当前位置:首页 > 问答

百万指标通达信

我来帮TA回答

通达信统计当日主力资金进入多少的指标

买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:买/AMOUNT*100,COLORRED,NODRAW;
流入百万:AMOUNT*买%/100000000,COLORMAGENTA,NODRAW;
流出百万:(AMOUNT/1000000-流入百万)*-1,COLORGREEN,NODRAW;
净流百万:=流入百万+流出百万,COLORCYAN,NODRAW;
净流比:流入百万/流出百万*-1,COLORYELLOW,NODRAW;
流入换手:流入百万*10000/C/CAPITAL*100,NODRAW;
流出换手:流出百万*10000/C/CAPITAL*100,COLORCYAN,NODRAW;
净流入出:净流百万*10000/C/CAPITAL*100,COLORRED,NODRAW;
STICKLINE(流入换手>0,流入换手,0,2.3,0), COLORRED;
STICKLINE(流出换手<0,流出换手,0,2.3,0) ,COLORGREEN;

[通达信] 利用通达信{筹}求高手编写高难度指标!

把现有的指标用好就够了,现有的指标都是经过大师编写并验证的,自己编写后还要去验证,成功率多少还有待确认,现有的指标用好就足够了,炒股技术是 一方面,心态更重要,在股市里没有一劳永逸的方法,这样会走弯路、多赔钱的。(满意请采纳)

指标文件太大通达信指标公式编辑器

用大智慧

哪位亲能给我一下通达信版的百万测底指标,感谢!!!!!!!!!!!

趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,COLORRED;
底部区域:10,COLORGREEN;
顶部区域:90,COLORMAGENTA;
买点准备:=IF(趋势线<=10,40,0),COLORLIGREEN;
底部买入:=IF(CROSS(趋势线,底部区域),55,0),LINETHICK2,COLORBLUE;
{最佳买入时机}
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:=IF(CROSS(最佳买入,0),1,0),STICK,COLORRED;
VAR1:=SMA(最佳买入选股,3,1);
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
QQ3:=IF(CROSS(VAR2,VAR3) AND (VAR2<40),25,0),LINETHICK2,COLOR0000FF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
QQ1:=IF(CROSS(J,3),60,0),LINETHICK2,COLORYELLOW;
RSV19:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K12:=SMA(RSV19,3,1);
D12:=SMA(K12,3,1);
J12:=3*K12-2*D12;
J31:=REVERSE(J12);
AA:=REF(MA(C,1),10)>REF(MA(C,60),10);
QQ2:=IF(CROSS(J12,J31) AND AA,45,0),LINETHICK2,COLORMAGENTA;
STICKLINE(QQ1 AND QQ3,10,90,4,0),COLORRED;

求一个通达信的在牛市里面很准的无未来函数的短线买点指标

{ok.奉献一个很准的无未来函数的短线买点指标给楼主}
O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;
O2:EMA(O1,3),COLORFF00FF,LINETHICK1;
O3:EMA(O2,3),COLOR00FF00,LINETHICK1;
AAA:=CROSS(O1,O2) AND CROSS(O2,O3) AND CROSS(O1,O3),LINETHICK1;
DRAWICON(AAA,O1*0.95,17);
MMM:=MA(CLOSE,20);
PEAK1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(PEAK1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND PEAK1;
VAR1A:=REF(PEAK1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3.2,0),COLORFF3300;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.7,0),COLORFF5500;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2.1,0),COLORFF7700;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLORFF9900;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.9,0),COLORFFBB00;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0.3,0),COLORFFDD00;
DRAWICON(FILTER(VAR19=1,5),LOW*0.995,9);{通达信只要把最后的数字8改成自己喜欢的图形对应的数字}
DRAWICON(FILTER(VAR1A=1,5),HIGH*1.008,0);{通达信只要把最后的数字5改成自己喜欢的图形对应的数字}
DRAWICON(FILTER(VAR1A=1,5),HIGH*1.03,15);{通达信只要把最后的数字3改成自己喜欢的图形对应的数字};

期货做模拟成功率很高,超短线准确率90%以上,没资金操作怎么办?

一旦出现了没有资金操作时应当立马停手不应当继续操作下去,不然在后期的资金链需要将会越来越大,没有资金辅助将会导致崩盘。